Symptoms
After you deploy applications to Windows 10 devices, the apps are not displayed as Available in the Intune Company Portal app.
Cause
This issue occurs if users do not identify their device in the Information Worker portal (IW portal) at https://portal.manage.microsoft.com.
Resolution
To resolve this issue, users must identify their enrolled device by following these steps:
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Browse to https://portal.manage.microsoft.com, and then log in by using your account. You should see something similar to the following.
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Select My Devices.
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On the My Devices screen, select Tap here.
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On the next screen, select your device to enroll it.
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You are returned to My Devices. The device should show a green check, as shown in the following screenshot.
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Return to the Apps screen. The applications should now be visible.
Microsoft Documentation: https://docs.microsoft.com/en-us/troubleshoot/mem/intune/apps-appear-unavailable
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