There are multiple reasons or issues due to which a user may not be able to sign-in to the Outlook Desktop Application. One of the issue and remediation details are mentioned below:
Issue: When a user sign-in into Outlook Desktop Application, receives the below error:
Resolution:
First, make sure that the user is entering the correct password and if he is entering the correct one then consider the issue details and action plans provided below:
ISSUE
When adding an Outlook account for Microsoft 365 with a custom domain or an Outlook.com account with a personalized email address, you receive the following error:
CAUSE
This issue occurs because the Autodiscover process that's used by Outlook receives an unexpected result from a third-party web server when it performs the root domain lookup. For example, Outlook may receive a result such as https://<RootDomain>/AutoDiscover/AutoDiscover.xml.
Typically, the root domain lookup would fail in this case, and Outlook would perform an Autodiscover lookup against https://AutoDiscover.<RootDomain>/AutoDiscover/AutoDiscover.xml. However, because Outlook receives a successful Autodiscover response from the root domain lookup, Outlook tries to authenticate against the advertised protocols such as POP and IMAP, and the operation fails.
Action Plans:
1. SOLUTION
Contact your web service provider or the web hosting provider of your domain website and make sure that the web server is not responding to Autodiscover requests.
2. WORKAROUND
To work around this issue if the web service provider or web hosting provider is unable to resolve it, take the following action:
-
Create Outlook registry keys to exclude the Last Known Good settings, HTTPS root domain, and the SRV record as detailed below. Once the registry entries are in place, restart Outlook and try to add the account or create a new profile again.
-
Use ExcludeLastKnownGoodUrl to prevent Outlook from using the last known good AutoDiscover URL
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Value: 1
OR
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Value: 1 -
Use ExcludeHttpsRootDomain to prevent Outlook from using the HTTPS root domain
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeHttpsRootDomain
Value: 1
OR
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeHttpsRootDomain
Value: 1 -
Use ExcludeSrvRecord to prevent Outlook from using the HTTPS root domain
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeSrvRecord
Value: 1
OR
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeSrvRecord
Value: 1
-
Notes:
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The x.0 place holder represents your version of Office (16.0 = Office 2016, Office 365 and Office 2019, 15.0 = Office 2013).
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When the ExcludeLastKnownGoodUrl value is set to 1, Outlook does not use the last known working AutoDiscover URL.
Important: Excluding the HTTPS root domain is not a long-term solution for this issue, and we do not recommend it. This workaround is provided as immediate relief for the issue. As soon as the web service provider or web hosting provider resolves the issue, the Outlook registry key must be removed.
For more details, please refer to the below Microsoft article:
https://support.microsoft.com/en-us/office/something-went-wrong-and-outlook-couldn-t-set-up-your-account-b2d5e011-f801-489f-a908-e0318e172767
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