Symptoms
Microsoft Store for Business applications that are volume-purchased do not synchronize and do not appear in the Microsoft Intune portal.
Cause
This issue occurs if the applications use the encrypted application package format (EAppxBundle). Applications that have encrypted application packages are currently not supported and do not synchronize to Intune.
Workaround
To work around this issue, distribute these applications by using your private store instead. For more information, see Distribute apps using your private store.
Microsoft Documentation: https://docs.microsoft.com/en-us/troubleshoot/mem/intune/apps-fail-sync-to-intune
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