Symptom
When you try to access SharePoint or OneDrive, you receive following error:
Cause
Your subscription to either SharePoint or OneDrive might have expired.
Resolution
Reactivate your subscription
To reactivate your Microsoft 365 subscription, see Reactive your subscription
Flush the DNS cache
If your subscription is active and you are still facing the issue, that could be a backlog in the local systems DNS cache which can be removed.
To flush the local systems DNS cache:
-
Select the Start button.
-
Type cmd and open the Command Prompt app.
-
In the Command Prompt window, enter the command
ipconfig /flushdns
. -
Select Enter on the keyboard.
Once the DNS has been flushed, try to access SharePoint or OneDrive again.
If you are still unable to access your service, contact Microsoft technical support.
Microsoft Documentation: https://docs.microsoft.com/en-us/sharepoint/troubleshoot/administration/error-accessing-sharepoint-onedrive
Comments
0 comments
Article is closed for comments.